Appendix 6: Technical Specifications and Requirements for Services delivered by Standard Online AS

This appendix was last updated 2016-03-13

1. General

Standard.no intends to follow established web standards (W3C XHTML 1.0) and other standards to the extent possible.

Many of our services such as eBook, eForms, Web Subscription and downloading printouts require Adobe Reader on the client side. This is because we use DRM tools from Adobe. 

Adobe Reader must be used for all our Services. No other PDF reader can be used.

2. Subscriptions

We recommend that the latest version of Adobe Reader DC 2015 is used to read and print our standards. It is also possible to use older versions, but no older than version Adobe 9x.

This is because our standards are DRM-protected using tools from Adobe, which other PDF readers do not support. Subscriptions work in most browsers that support Adobe Reader. 

3. My Page, downloading and print out of individual purchases

We recommend that the latest version of Adobe Reader DC 2015 is used to read and print our standards. It is also possible to use older versions, but no older than version Adobe 9x.

This is because our standards are DRM-protected using tools from Adobe, which other PDF readers do not support. Subscriptions work in most browsers that support Adobe Reader. 

4. eForms

Require the latest version of Adobe Reader DC 2015, but will in most cases also work with version 9x or later versions. eForms work best in the two latest versions of Internet Explorer and Firefox. Other browsers can be used, but we cannot guarantee that they will work due to lack of JavaScript support. In Safari, the built-in PDF reader must be deactivated, and Adobe must be set as default for opening PDFs in the browser. 

5. eBook

Works in most browsers, Adobe Reader DC 2015 or a version of Adobe no older than Adobe Reader 9x is required.

6. Miscellaneous

a) Printers

Our standards work with most printers and copiers. It is possible that the printer will try to change the quality of the printout of our standards in order to get better printout quality. You may then experience that certain symbols and tables appear unusual because the printer does not have the correct font type installed. This can be solved by installing the correct font on the printer (difficult to find without the correct tools) or to try a different driver, e.g. PCL. One solution that always works is to print out as an image. This problem applies in particular to PostScript printers. Another option is to try a different printer.

b) Proxy servers

It is not recommended to use Proxy servers on http://www.standard.no, http://standard.no, https://www.standard.no, http://eblanketter.standard.no or https://rms.standard.no.

c) Firewalls

Firewalls must be opened for two-way traffic. This applies in particular to http://eblanketter.standard.no and https://rms.standard.no. These services are used for form-filling and display of standards, respectively. The User is responsible for opening their firewalls so that the Service can function.

d) Internet access

All our services require the User to have internet access unless otherwise specifically stated for a particular service.

e) Software updates of browsers and Adobe Reader

We recommend that our customers regularly install the latest updates for browsers and Adobe Reader. This will ensure updated fault finding and security from the software supplier. Standard Online does, however, not hold any responsibility for issues that may occur for the customer in using our services as a result of limitations introduced with updates of browsers, operating systems or other software outside of our control. We will however do our best to help our customers solve such issues.